[ubuntu-za] Vodacom E220 USB modem and Ubuntu Feisty 2.6.20-15-generic

CM Schoonbee cmschoonbee at mweb.co.za
Fri Jul 20 08:59:30 BST 2007


Hi, it's me again!

I tried out out your suggested approach and it seems that the modem is 
recognized.  At least there are three ttyUSB* ports afterwards. That's 
what I want - isn't it?  An ubuntu forum posting suggested unplugging 
and replugging the modem after this unloading/reloading of the modules.  
However if I do this, there is only one port shown again.  So I assume 
that I should not unplug the modem afterwards - is this correct?

This weekend (when I can afford to risk my internet connection) I will 
try to get the wvdial part working.

By the way, when I entered `rmmod -r usbserial` as you suggested, I 
received an invalid option message.  What is the -r meant to do?  It is 
also not mentioned by `rmmod --help`. I just tried again without it and 
it seemed to work.

Thanks again for your help,
Chris
Stephan Buys wrote:
> uname -r
> 2.6.20-16-generic
>
> uname -a (modified)
> Linux laptop 2.6.20-16-generic #2 SMP i686 GNU/Linux
>
> On Thursday 19 July 2007 12:59:06 CM Schoonbee wrote:
>   
>



More information about the ubuntu-za mailing list