[ubuntu-za] Alternate Install Xbuntu 6.10 - Update

Richard Davin rdavin at cybersmart.co.za
Wed Apr 11 19:51:13 BST 2007


Sorry for taking so long to get back.  I've only had limited access to this
email account.
To solve problem I tried a reinstallation, which solved my mouse errors but
I still had a problem with my display not working.

Checking the forums I learned there was a problem with the driver for my
video card with the 6.10 version. It was recommended that I install Feisty
or download the vesa drivers.

Opted to download and install vesa drivers and make the necessary change to
xorg config file.

Now I have video :)~

Also Installed Ubuntu on another machine in the mean time.  It really helped
having a working system next to me to make comparisons.  Although it took so
long to get sorted overall it was a great experience because I've learned a
little more about the Linux command line in a short time that I would have
if I never had a problem.


Thanks again for your assistance and my apologies for not getting back to
you sooner,



Richard Davin
  -----Original Message-----
  From: ubuntu-za-bounces at lists.ubuntu.com
[mailto:ubuntu-za-bounces at lists.ubuntu.com]On Behalf Of Jan Kroeze
  Sent: Tuesday, April 03, 2007 12:13 AM
  To: Ubuntu South African Local Community
  Subject: Re: [ubuntu-za] Alternate Install Xbuntu 6.10 - Update


  What mouse are you using?

  Could you post the contents of the Section "InputDevice" block that
corresponds to your mouse in the /etc/X11/xorg.conf file?


  On 02/04/07, Richard Davin <rdavin at cybersmart.co.za> wrote:
    Attempted to create a new Xorg.config file. Ran xorgconfig which did
some an auto configuration then said my mouse failed.
    When running Config file this is what's displayed on the monitor:

    ------------------------------------------------------------------------
----------------------------------------

    Module Loader present
    Markers:
    (--) probed,
    (**) from config file,
    (= =) default setting
    (++) from command line,
    (!!) notice,
    (II) informational,
    (WW) warning,
    (EE) error,
    (NI) not implemented,
    (??) unknown


    (= =) Log File "/varlog/Xorg.0.log"
    (++) Using Config File: "root/xorg.conf.new"
    error opening security policy file /usr/lib/xserver/SecurityPolicy

    (EE) xf86OpenSerial: Can not open device /dev/mouse
       No such file or directory.
    (EE) Mouse 0 cannot open input device
    (EE) PreInit failed for input device "Mouse0"

    xkb_keycodes   { include "xfree86+aliases(qwerty)" };
    xkb_types  { include "complete" };
    xkb_compatability  { include "complete" };
    xkb_symbols  { include "pc(pc105)+us" };
    xkb_geometry  { include "pc(pc105: };
    No core pointer

    Fatal Server error:
    failed to initialize core devices

    ------------------------------------------------------------------------
----------------------------------

    Anyway after all of that I just reinstalled everything this time using
the OEM in hopes things would work this time.
    Installation eventually completed but now I 'm back to square one with
the same exact problem. I don't want to give up but I just spent the last
two days trying to get this to work.

    Does anyone have a suggestion,  I hate giving up on things ??????
    below (prior email ) are setting that worked in another distro. If I
could only set this up with the same settings it would be awesome :)


    Thank a lot for your help!!!

    Rich


    -----Original Message-----
    From: Richard Davin [mailto:rdavin at cybersmart.co.za]
    Sent: Monday, April 02, 2007 1:03 PM
    To: ubuntu-za at lists.ubuntu.com
    Subject: Alternate Install Xbuntu 6.10



    Yesterday I installed Xbuntu 6.10 using the alternate CD ISO.

    I am running it on a PII-300 mhz
    192 mb RAM
    Intel AL440LX motherboard.
    MGI G4+M4A 16G (16mb?? AGP video card)


    System hung twice during installation but eventually completed. When
prompted by the installation I removed CD from tray and pressed ENTER to
restart so system could configure (finalize) everything.

    Here's the problem:

    System Boots.
    I get error message: "[17179569.184000] ACPI: Unable to locate RDSP" and
system continues with boot process.

    When it comes time for the Xbuntu logo and gui to display the monitor
goes dead and LED on monitor goes from green to flashing amber (no video).

    When I press: "Control + Alt + Backspace" the LED on the monitor turns
green for a sec and it attempts to do some thing but then just goes back
into a dead state.


    To try to solve the problem I exited to a command prompt to try to
manually set my video mode. This is what I did:

    Pressed "Control + ALT + F1 to get to a command prompt. On exit to a
command prompt this is what is get:

    Starting up ...
    [17179569.184000] ACPI: Unable to Locate RSDP

    usplash: Setting mode 1024x768 failed
    usplash: Using mode 800x600

    Ubuntu 6.10 ubuntu tty1

    Ubuntu login: _


    Ok So it seems the 1024x768 isn't working with this and the 800x600 is
fine (for a command prompt) So I log in and try to make some changes. This
is what I tried to do next but it didn't work

    From the command prompt I typed: sudu dpkg-reconfigure xserver-xorg
    It didn't like this command.

    Anyway now I am stuck. This is an older machine and I did have a Puppy
distro working on it with 1024x768 and 800x600 with a different monitor.
After switching around monitors I see that it's still failing.

    I then booted off a live CD for puppy Linux distro. The puppy distro
allowed me to select 800x600 24 for this monitor it worked fine.
    Here are some notes of what worked in Puppy Linux using Xorg

    800x600 24
    Horizontal frequency 53.7214 Khz
    Refresh Frequency   85.1369 Hz

    I then rebooted off the Xbuntu Alternate install Cd and got a pretty
screen with options to fix a system.  At this point I am lost and getting
depressed.  Can someone please tell me what I have to do to make this work?
There has to be a command I can use to get a selection of video
modes/resolutions, test them out and save them.

    Any help is greatly appreciated

    Rich




    --
    ubuntu-za mailing list
    ubuntu-za at lists.ubuntu.com
    https://lists.ubuntu.com/mailman/listinfo/ubuntu-za





  --
  "I believe that we'll conceive
  to make in hell for us a heaven.
  A brave new world.
  A promised land.
  A fortitude of hearts and minds."
    -- VNV Nation, Kingdom

  http://kevan.org/brain.cgi?pietie!

  Registered Linux User #422029
  http://counter.li.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-za/attachments/20070411/b8f3783d/attachment-0001.htm 


More information about the ubuntu-za mailing list