[ubuntu-x] gallium version of i915_dri.so

Bryce Harrington bryce at canonical.com
Fri Feb 10 17:11:21 UTC 2012


On Fri, Feb 10, 2012 at 04:13:50PM +0100, erwin wrote:
> 
> On Fri, 10 Feb 2012 16:31:57 +0200, Timo Aaltonen <tjaalton at ubuntu.com>
> wrote:
> > (please use the mailing list mentioned on the maintainer field of the
> > package)
> > 
> > On 10.02.2012 15:51, erwin wrote:
> >> 
> >> Hi Timo,
> >> 
> >> I noticed the following line in the changelog for
> >> libgl1-mesa-dri-experimental in the xorg edgers ppa:
> >> 
> >> Drop the dri-alternates driver search path, and don't ship
> >>     gallium version of i915_dri.so for now
> >> 
> >> Could you tell me why you stopped shipping the gallium version of
> >> i915_dri.so? I used this to get OpenGL2 support on my netbook (some
> games
> >> require it). Is there anything I can do to get it back in?
> > 
> > Nope, don't remember why I dropped it. Maybe just that the package had
> > enough issues to get it built, and it was getting on the way.
> 
> Any chance of getting it back in? I'd be happy to help with any issues,
> could you point me in the right direction?

I understood that this was no longer being maintained upstream, thus the
frequent build issues.

Bryce



More information about the Ubuntu-x mailing list