[ubuntu-x] Updated plans for Lucid?

Timo Aaltonen tjaalton at cc.hut.fi
Sat Jan 2 08:15:43 GMT 2010

On Fri, 1 Jan 2010, Geir Ove Myhr wrote:

> On Fri, Jan 1, 2010 at 7:37 AM, Timo Aaltonen wrote:
>> going to 7.7 makes sense
>> blocker: libdrm needs to be updated to 2.4.17 (or newer) for new
>> intel/ati/nouveau/mesa. There are some known regressions though, and those
>> are being worked on.
> So when the libdrm regressions get sorted out (and they will?) the
> plan is to pull new intel/ati/nouveau/mesa into Lucid? Would there be
> a PPA where we can start testing those already, even with the
> problematic libdrm? As far as I understand xorg-edgers currently have
> versions well beyond what we expect will be in Lucid. At least it has
> the 7.8 branch of mesa, but it would be nice to be able to ask people
> to test the 7.7 branch in order to check if a bug is fixed there or
> not. Also, there will be bugs in xorg-edgers that were introduced
> after the versions we expect will land in Lucid were branched off.

There isn't but probably should be. I'll prepare at least libdrm and mesa 
and upload them somewhere.


More information about the Ubuntu-x mailing list