[ubuntu-x] Help building intel driver

Geir Ove Myhr gomyhr at gmail.com
Mon Mar 9 20:36:18 GMT 2009


> Newer -intel needs libdrm 2.4.5.  Did you install that?  (I'd assume the
> configure script would catch that?)

It comes automatically from the xorg-edgers PPA:

~$ apt-cache policy libdrm2
libdrm2:
  Installed: 2.4.5+git20090303.a6dd0afa-0ubuntu0tormod3
  Candidate: 2.4.5+git20090303.a6dd0afa-0ubuntu0tormod3
  Version table:
 *** 2.4.5+git20090303.a6dd0afa-0ubuntu0tormod3 0
        500 http://ppa.launchpad.net jaunty/main Packages
        100 /var/lib/dpkg/status
     2.4.4-0ubuntu6 0
        500 http://us.archive.ubuntu.com jaunty/main Packages

I also have same version of libdrm-dev and libdrm-intel1.

Geir Ove



More information about the Ubuntu-x mailing list