bueno verifica que tengas: /dev/hdc (supongo que si...)<br><br>pero si puedes copiar y pegar aca el mensaje de error... ;)<br><br>y tambien ls /dev/hd*<br><br><div><span class="gmail_quote">El día 13/05/07, <b class="gmail_sendername">
Luis Diaz</b> &lt;<a href="mailto:diazg.luise@gmail.com">diazg.luise@gmail.com</a>&gt; escribió:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Queridos Hermanos Ubunteros<br><br>Tengo una pregunta de Aprendiz, la otra vez tuve un problema con mi PC y<br>tuve que reconstruir el MBR con lo que perdi mi GRUB. Usando el CD de Ubuntu<br>6.10 traté de ver si tenia una opción de reinstalar el Grub (Como lo trae
<br>Suse en el Yast) y no lo consegui, por lo que me fui al Oraculo de la<br>Sabiduria (Internet) y busqué &quot;Grub&quot; &quot;Instalar&quot; &quot;Ubuntu&quot; y consegui algunas<br>cosas, bueno lo confieso bastante cosas, el caso es que las segui pero no
<br>logre nada, Hice lo siguiente, según lo que lei:<br>1) Arranco el LiveCD<br>2) Abro una Consola y escribo:<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;sudo su<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD /<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MKDIR /Ubuntu<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MOUNT -t ext3 /dev/hdc1 /Ubuntu<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CHROOT&nbsp;&nbsp;/Ubuntu
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Compruebo que estoy en mi disco duro con ls -l<br>Hasta aqui todo bien :-)<br>3) Escribo grub<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;root (hd2,0)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Y me dice que ese disco no existe (en Ingles, Of Courses ;-) )<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;De la desesperación le doy por probar con hd0,0 y lo mismo
<br><br>Asi que despues de mucho sufrir y como tenia otro Discoduro tirado por ahi<br>de (10Gb) decidi instalar en el otra distro de Linux y dejar que el<br>instalador me creara el grub, y aleluya lo logre, pero me queda la espina
<br>que no se usar el Grub, ni el Lilo. Alguno de los Maestros Ubunteros podria<br>ayudar a aprender a este humilde Aprendiz.<br><br>Gracias, y saludos a todos.<br><br>Luis Díaz:.<br><br>PD: Rolando este Martes si voy a la tenida, debo estar en el G:.T:. a las 5
<br>pm.<br><br><br><br>_______________________________________________<br>Lista de correo (ubuntu-ve)<br>Fraternidad Ubuntu Linux de Venezuela<br>(Official VenezuelanTeam)<br>_______________________________________________
<br>ubuntu-ve mailing list<br><a href="mailto:ubuntu-ve@lists.ubuntu.com">ubuntu-ve@lists.ubuntu.com</a><br><a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ve">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ve
</a><br><a href="http://www.ubuntu-ve.org">www.ubuntu-ve.org</a> | <a href="http://www.ubuntu.org.ve">www.ubuntu.org.ve</a><br>_______________________________________________<br>Modifica tus opciones de suscripci&amp;#243;n o&nbsp;&nbsp;desuscribete en: 
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ve">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ve</a><br></blockquote></div><br>