[l-ubuntu-ve] Falla en desinstalación de aplicación.

Miguel Matos unefistanoche en gmail.com
Sab Nov 19 04:52:11 UTC 2011


Saludos al grupo.

Recurro nuevamente a la lista porque hay un problema con una
aplicación. Se trata del emulador de NES llamado GFCEU. Lo instalé
recién para jugar al Nintendo clásico; pero me sale este error:
gfceu ERROR Code 4:
Could not find the fceu binary.
    Ensure that FCE Ultra is installed and in the $PATH.
    On Debian based systems (like Ubuntu), try the following command:
    sudo apt-get install fceu

Quise eliminarlo usando la terminal, y me sale esto:
root en miguel-LT:~# apt-get install fceu
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
fceu ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
root en miguel-LT:~# apt-get remove fceu gfceu
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete indicado a continuación se instaló de forma automática y ya
no es necesarios.
  alsa-oss
Utilice «apt-get autoremove» para eliminarlos.
Los siguientes paquetes se ELIMINARÁN:
  fceu gfceu
0 actualizados, 0 se instalarán, 2 para eliminar y 0 no actualizados.
Se liberarán 1245 kB después de esta operación.
¿Desea continuar [S/n]? s
dpkg: aviso: `ldconfig' no se ha encontrado en el PATH o no es ejecutable.
dpkg: aviso: `start-stop-daemon' no se ha encontrado en el PATH o no
es ejecutable.
dpkg: error: 2 programas esperados no encontrados en la RUTA o no son
ejecutables.
Nota: la RUTA de root por lo general debe contener /usr/local/sbin,
/usr/sbin y /sbin.
E: Sub-process /usr/bin/dpkg returned an error code (2)

El primer error se trata de que ya lo tengo instalado; pero ¿y el
segundo error? (dejo bien claro que NO es este: El paquete indicado a
continuación se instaló de forma automática y ya no es necesarios.
  alsa-oss
Utilice «apt-get autoremove» para eliminarlos.)
Lo mismo me pasa con el Centro de Software y en Synaptics. ¿Qué creen
que esté fallando? Me interesa reinstalarlo, pero al no dejarse
borrar, ya no sé qué hacer. Esperando desde ya sus respuestas.

-- 
最善のアドバイスは、経験され、このアドバイスは手遅れだ



Más información sobre la lista de distribución ubuntu-ve