[l-ubuntu-ve] Se me presento el siguiente problema y no se como solucionarlo

Luis-yahoo luiscar_lcgs en yahoo.com
Jue Dic 15 03:18:00 UTC 2011


Buen dia a todos, tengo instalado en mi maquina ubuntu 11.10, estoy 
intentando instalar gEDA, lo descargue y cuando me dirijo a su carpeta y 
escribo ./configure, al final me dice que me falta un paquete. Ese 
paquete lo busque y lo descargue, me entré hasta la carpeta del paquete 
y cuando escribo ./configure al final de todo me dice esto: (el paquete 
que se llama guile-2.0.3)
***************esto es lo que aparece al final del ./configure del 
paquete*******************
checking for BDW_GC... configure: error: Package requirements (bdw-gc) 
were not met:

No package 'bdw-gc' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables BDW_GC_CFLAGS
and BDW_GC_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
*****************************************************************************************
Por lo que medio puedo entender dice que debo ajustar la variable de 
entorno de PKG_CONFIG_PATH
pero no se como hacerlo..




Más información sobre la lista de distribución ubuntu-ve