[l-ubuntu-ve] F-Spot

Santiago Zarate santiago en ubuntu.org.ve
Vie Sep 26 03:37:27 BST 2008


verifica que tengas instaladas las librerias de desarrollo de glib:
libglib2.0-dev

http://f-spot.org/How_To_Build_from_Release

2008/9/26 Iosu Landa <eldiabloguardian en gmail.com>

> sii es un tar y me dice que compile, se que son las intrucciones
>
> ./configure
>
> make
>
> make install
>
> cuando hago configure sale esto:
>
> * ./configure
> checking for a BSD-compatible install... /usr/bin/install -c
> checking whether build environment is sane... yes
> checking for a thread-safe mkdir -p... /bin/mkdir -p
> checking for gawk... no
> checking for mawk... mawk
> appending configuration tag "CXX" to libtool
> appending configuration tag "F77" to libtool
> ./configure: line 21296: GNOME_COMPILE_WARNINGS: command not found
> checking for pkg-config... /usr/bin/pkg-config
> checking pkg-config is at least version 0.16... yes
> checking for GLIB - version >= 2.0.0... no
> *** Could not run GLIB test program, checking why...
> *** The test program failed to compile or link. See the file config.log
> for the
> *** exact error that occured. This usually means GLIB is incorrectly
> installed.
> checking for mono... /usr/bin/mono
> checking for gmcs... no
> configure: error: No C# compiler found
> *
> Creo que no se puede compilar que debo hacer? si no... espero que la
> version de intrepid ibex que supongo la traerá
> _______________________________________________
> Lista de correo (ubuntu-ve)
> Fraternidad Ubuntu Linux de Venezuela
> (Official VenezuelanTeam)
> _______________________________________________
> ubuntu-ve mailing list
> ubuntu-ve en lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ve
> www.ubuntu-ve.org<https://lists.ubuntu.com/mailman/listinfo/ubuntu-vewww.ubuntu-ve.org>|
> www.ubuntu.org.ve
> _______________________________________________
> Modifica tus opciones de suscripci&#243;n o  desuscribete en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ve
>


Más información sobre la lista de distribución ubuntu-ve