<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I allow my linux machines to update weekly. I have virtual box
      installed on all of them. After the updates yesterday the
      virtualbox failed with these error:</p>
    <p><br>
    </p>
    <p>
      <style type="text/css">td p { margin-bottom: 0cm; }p { margin-bottom: 0.25cm; line-height: 120%; }</style>
    </p>
    <p style="margin-bottom: 0cm"><b>RTR3InitEx failed with rc=-1912
        (rc=-1912)</b><br>
      <br>
      The VirtualBox kernel modules do not match
      this version of VirtualBox. The installation of VirtualBox was
      apparently not successful. Executing<br>
      <br>
      <font color="#0000ff">'modprobe
        vboxdrv'</font><br>
      <br>
      may correct this. Make sure that you do
      not mix the OSE version and the PUEL version of VirtualBox.<br>
      <br>
      where:
      supR3HardenedMainInitRuntime what: 4
      VERR_VM_DRIVER_VERSION_MISMATCH
      (-1912) - The installed support driver doesn't match the version
      of
      the user. </p>
    <p style="margin-bottom: 0cm; line-height: 100%"><br>
    </p>
    <p style="margin-top: 0.32cm; margin-bottom: 0.32cm">The
      virtual machine <b>'Genealogy'</b> has terminated unexpectedly
      during
      startup with exit code 1 (0x1).</p>
    <p style="margin-bottom: 0cm"><br>
    </p>
    <table width="100%" cellspacing="0" cellpadding="0"
      bgcolor="#eeeeee">
      <colgroup><col width="51*"> <col width="205*"> </colgroup><tbody>
        <tr>
          <td style="border: none; padding: 0cm" width="20%">
            <p>Result Code: </p>
          </td>
          <td style="border: none; padding: 0cm" width="80%">
            <p><font face="Courier New,courier">NS_ERROR_FAILURE
                (0x80004005)</font></p>
          </td>
        </tr>
        <tr>
          <td style="border: none; padding: 0cm" width="20%">
            <p>Component: </p>
          </td>
          <td style="border: none; padding: 0cm" width="80%">
            <p>MachineWrap</p>
          </td>
        </tr>
        <tr>
          <td style="border: none; padding: 0cm" width="20%">
            <p>Interface: </p>
          </td>
          <td style="border: none; padding: 0cm" width="80%">
            <p>IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}</p>
          </td>
        </tr>
      </tbody>
    </table>
    <p style="margin-bottom: 0cm; line-height: 100%"> I tried running
      modprobe vboxdrv but this did nothing.  I noticed that virtualbox
      is now part of the ubuntu repository.  I originally downloaded
      virtualbox from the Oracle site.</p>
    <p style="margin-bottom: 0cm; line-height: 100%">How can OI et my
      virtual machoines working again?</p>
    <p style="margin-bottom: 0cm; line-height: 100%">Do I need to delete
      the virtualbox software which downloaded with the last updates and
      reinstall the version from the oracle site?</p>
    <p style="margin-bottom: 0cm; line-height: 100%">Can anyone help me
      or tell me where I can get help?</p>
    <p style="margin-bottom: 0cm; line-height: 100%"><br>
    </p>
    <p style="margin-bottom: 0cm; line-height: 100%">I have one machine
      that has not been updated and virtual box still works. I can move
      all of my virtual machines to this machine but for various reasons
      I do not want to do this.  I need to know how to correct the
      problem.</p>
    <p style="margin-bottom: 0cm; line-height: 100%"><br>
    </p>
    <p style="margin-bottom: 0cm; line-height: 100%">Regards</p>
    <p style="margin-bottom: 0cm; line-height: 100%"><br>
    </p>
    <p style="margin-bottom: 0cm; line-height: 100%">Peter Goggin<br>
    </p>
    <p><br>
    </p>
  </body>
</html>