<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    < snip><br>
    <blockquote
cite="mid:CAF4+eiXLS=wpfWVpFq6e3sDX9VHh5scBAtc7fxzq6uTJdmB8PQ@mail.gmail.com"
      type="cite">
      <div dir="ltr">
        <div class="gmail_extra">
          <div class="gmail_quote">
            <blockquote class="gmail_quote" style="margin:0px 0px 0px
0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex"><span>
                <blockquote class="gmail_quote" style="margin:0px 0px
                  0px
0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex"><br>
                  <br>
                </blockquote>
              </span>
              WS=> I think I was premature in thinking that I solved
              the problem with a full reinstall.  I installed the latest
              version of Mint/Mate which is 17.1.  When I tried using FF
              to visit BBC.com I still have the same problem.  I then
              tried Opera and it too has the same problem.  Other
              websites that do not use flash are displayed correctly.<br>
              <br>
              I did some investigation into the plugins for firefox and
              the same old Shockwave Flash  version 11.2 r202is being
              used.  I am going to try prebar to see if that makes any
              difference.  Another option is to install Ubuntu (I hope
              you have the Mate option) and see what happens.  Since I
              dual boot with Windows, I also will see If Windows is
              affected ( I don't use Windows to surf the web, It isn't
              safe.).
              <div>
                <div><br>
                  <br>
                  <br>
                </div>
              </div>
            </blockquote>
            <div><br>
            </div>
            I've just checked on my Ubuntu 14.10 and in Chrome (Version
            39.0.2171.95) there are no issues, I do have restricted
            extras and all normal updates installed. To check what you
            are doing I also used Firefox (Version 34.0) and it shows
            the page fine. When in Firefox though it won't show the
            videos, it prompts me to install Flash Player to view the
            content. Other than that the rest of the page displays fine.</div>
          <div class="gmail_quote"><br>
          </div>
          <div class="gmail_quote">Unless you are using some PPAs or
            other non standard repository I'd be starting to think it
            might be a Mint issue as the standard web browsers appear to
            work just fine for me.<br>
            <br clear="all">
            <div>
              <div>Regards,<br>
                <br>
                Jared Norris</div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    WS=>I tried prebar and it doesn't help.  The BBC website still
    freezes.
    <br>
    <div class="moz-text-flowed" style="font-family: -moz-fixed;
      font-size: 12px;" lang="x-western">
      <br>
      BBC.com transfers control to static.bbci.co.uk and it stops there.
      What seems to be  happening ts nothing is displayed but the
      address bar shows that the webpage is loading.  Nothing happens
      after this point.   I am attaching a screenshot to show that
      prebar is active abd note the "circular arrow to the left of the
      address.
      <br>
      <br>
      I'll try installing Unbuntu next.
      <br>
      <br>
      Note:  I tried sending a screenshot but the message was too big. 
      I am resending it without the attachment.<br>
    </div>
  </body>
</html>