<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
    <title></title>
  </head>
  <body text="#000000" bgcolor="#ffffff">
    Avi Greenbury wrote:<br>
    <br>
    Douglas Saylor wrote:<br>
    <br>
    > Ok so I'm D-O-N-E with Flash. I've got it installed on <a
      id="KonaLink0" class="kLink" style="text-decoration: underline !
      important; position: static; font-family: inherit ! important;
      font-weight: inherit ! important; font-size: inherit ! important;"
      href="http://www.linux-archive.org/#"><font style="color: blue !
        important; font-family: inherit ! important; font-weight:
        inherit ! important; font-size: inherit ! important; position:
        static;" color="blue"><span class="kLink" style="color: blue !
          important; font-family: inherit ! important; font-weight:
          inherit ! important; font-size: inherit ! important; position:
          relative;">Windows </span><span class="kLink" style="color:
          blue ! important; font-family: inherit ! important;
          font-weight: inherit ! important; font-size: inherit !
          important; position: relative;">XP</span></font></a> & I<br>
    > almost never boot into <a id="KonaLink1" class="kLink"
      style="text-decoration: underline ! important; position: static;
      font-family: inherit ! important; font-weight: inherit !
      important; font-size: inherit ! important;"
      href="http://www.linux-archive.org/#"><font style="color: blue !
        important; font-family: inherit ! important; font-weight:
        inherit ! important; font-size: inherit ! important; position:
        static;" color="blue"><span class="kLink" style="color: blue !
          important; font-family: inherit ! important; font-weight:
          inherit ! important; font-size: inherit ! important; position:
          relative;">XP</span></font></a>. On Linux, I'm just not going
    to feed into<br>
    > my frustration. Flash needs to die. Right now I use "Send to
    Phone"<br>
    > plug-in for Chromium & watch (most) YouTube videos on my
    iPhone. So<br>
    > how do I get Chromium to access YouTube the same way my iPhone
    does?<br>
    > Thanks.<br>
    > <br>
    <br>
    The least-frustration way is probably just to sign up here:<br>
    <br>
    <a class="moz-txt-link-freetext" href="http://www.youtube.com/html5">http://www.youtube.com/html5</a>                         
    <<<<<<<<<<br>
    <br>
    It's cookie based, so you don't need to be signed in.<br>
    <br>
    -- <br>
    Avi<br>
    <br>
    So I went to the supplied url and "signed up."  Then I opened up a
    YouTube<br>
    listing for Ray Price, and it came up and played in Flash.  How
    would I<br>
    actually _use_ the youtube flash player?  (I really have no
    complaint with <br>
    Flash; I'm not one of the Linux fanatics who refuse to use anything<br>
    "commercial," but I thought I'd give it a try.)<br>
    <br>
    --doug<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Blessed are the peacemakers...for they shall be shot at from both sides. --A. M. Greeley
</pre>
  </body>
</html>