Whoops! Here's the correct error message. <br><br><div style="margin-left: 40px;">SOME DEPENDENCIES WERE MISSING.<br>GPG missing dependencies:<br>        GnuPG::Interface ...MISSING<br>                Can't locate GnuPG/Interface.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)<br>
GRAPHVIZ missing dependencies:<br>        GraphViz ...MISSING<br>                Can't locate GraphViz.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)<br>
GD missing dependencies:<br>        GD::Text ...MISSING<br>                Can't locate GD/Text.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)<br>
        GD ...MISSING<br>                Can't locate GD.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)<br>
        GD::Graph ...MISSING<br>                Can't locate GD/Graph.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)<br>
MASON missing dependencies:<br>        XML::RSS ...MISSING<br>                Can't locate XML/RSS.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)<br>
make: *** [fixdeps] Error 1<br></div><br><br><br><div class="gmail_quote">On Thu, Jul 21, 2011 at 12:09 PM, Alan Pope <span dir="ltr"><<a href="mailto:alan@popey.com">alan@popey.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div class="im">On 21 July 2011 21:00, Damien Hull <<a href="mailto:dhull@section9.us">dhull@section9.us</a>> wrote:<br>
> I ran "make fixdeps" and got the following error message.<br>
><br>
> env PERL=/usr/local/perl/bin/perl ./configure \<br>
> --enable-graphviz --enable-gd \<br>
> --with-web-user=www-data --with-web-group=www-data \<br>
> --with-db-type=mysql \<br>
> --with-db-dba=root \<br>
> --with-db-database=request_tracker \<br>
> --with-db-rt-user=request_tracker_dbuser \<br>
> --with-db-rt-pass=hdsoawhdsoaw<br>
><br>
><br>
> How do I fix this?<br>
><br>
<br>
</div>Paste the right error in your mail? :D<br>
<br>
Al.<br>
<font color="#888888"><br>
--<br>
ubuntu-users mailing list<br>
<a href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-users</a><br>
</font></blockquote></div><br>