<br><br><div class="gmail_quote">On Wed, Jul 20, 2011 at 8:58 PM, NoOp <span dir="ltr"><<a href="mailto:glgxg@sbcglobal.net">glgxg@sbcglobal.net</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

On 07/20/2011 05:35 PM, Dustin Schuemann wrote:<br>
> Dapper has been fully upgraded. Here is what is in my sources.list.<br>
><br>
> deb <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper main restricted<br>
> deb-src <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper main restricted<br>
> deb <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper-updates main restricted<br>
> deb-src <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper-updates main<br>
> restricted<br>
> deb <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper universe<br>
> deb-src <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper universe<br>
> deb <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper-backports main restricted<br>
> universe multiverse<br>
> deb-src <a href="http://old-releases.ubuntu.com/ubuntu/" target="_blank">http://old-releases.ubuntu.com/ubuntu/</a> dapper-backports main<br>
> restricted universe multiverse<br>
><br>
> This is what I receive when I do a do-release-upgrade<br>
><br>
> Done <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer<br>
> Packa<br>
> 100% [Working]<br>
> bzip2: Compressed file ends unexpectedly;<br>
>         perhaps it is corrupted?  *Possible* reason follows.<br>
> bzip2: Resource temporarily unavailable<br>
>         Input file = (stdin), output file = (stdout)<br>
><br>
> It is possible that the compressed file(s) have become corrupted.<br>
> You can use the -tvv option to test integrity of such files.<br>
><br>
> You can use the `bzip2recover' program to attempt to recover<br>
> data from undamaged sections of corrupted files.<br>
><br>
> Failed <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer<br>
> Pac<br>
> Done downloading<br>
> Done <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>
> Done <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>
> Done <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper-backports Release.gpg<br>
<div class="im">> Ignored <a href="http://archive.ubuntu.com" target="_blank">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>
> Failed <a href="http://archive.ubuntu.com" target="_blank">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>
</div>> Hit <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper Release<br>
><br>
> Hit <a href="http://old-releases.ubuntu.com" target="_blank">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer<br>
> Packag<br>
> Done downloading<br>
> Reading package lists: Donecom dapper-backports/main/debian-installer<br>
> Packages:<br>
> Building dependency tree: Done<br>
> Building dependency tree: Done<br>
> Building dependency tree: Done<br>
><br>
> Getting upgrade prerequisites failed<br>
><br>
> The system was unable to get the prerequisites for the upgrade. The<br>
> upgrade will abort now and restore the original system state.<br>
><br>
> Please report this as a bug against the 'update-manager' package and<br>
> include the files in /var/log/dist-upgrade/ in the bugreport.<br>
<br>
Please bottom post on this list.<br>
<br>
It appears that the backports is failing. Comment out backports & try<br>
again. <a href="http://old-releases.ubuntu.com/ubuntu/dists/dapper-backports/" target="_blank">http://old-releases.ubuntu.com/ubuntu/dists/dapper-backports/</a> is<br>
there, so it _should_ be working, but I'd comment it out, upgrade & then<br>
renable.<br>
<br>
Also ensure that you've:<br>
<br>
<quote><br>
Network Upgrade from 6.06 for Ubuntu Servers (Recommended)<br>
<br>
If you run an Ubuntu server, you should use the new server upgrade system.<br>
<br>
    Enable the "dapper-updates" repository.<br>
    Install the new "update-manager-core" package - dependencies include<br>
python-apt, python-gnupginterface and python2.4-apt.<br>
    Run "sudo do-release-upgrade" in a terminal window.<br>
    Follow the steps on the terminal window.<br>
</quote><br>
<br>
After you've upgraded to 8.04 you can then renable the backports<br>
repository (hardy).<br>
<br>
Again, I strongly advise you do this on test system first & ensure you<br>
have complete backups.<br>
...<br>
<div><div></div><div class="h5"><br>
<br>
--<br>
ubuntu-users mailing list<br>
<a href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-users</a><br></div></div></blockquote><div><br>It is still failing. Something is still trying to use archive instead of old-releases. Here is the log. <br>

<br>dfs@ubuntu:~$ sudo do-release-upgrade <br>Checking for a new ubuntu release<br>Done Upgrade tool signature<br>Done Upgrade tool<br>Done downloading            <br>extracting 'hardy.tar.gz'<br>authenticate 'hardy.tar.gz' against 'hardy.tar.gz.gpg' <br>

<br>Reading cache<br><br>Checking package manager<br>Reading package lists: Done<br>Building dependency tree: Done<br>Building dependency tree: Done<br>Building dependency tree: Done<br>WARNING: Failed to read mirror file<br>

Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Sources<br>

Done downloading            <br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>

Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Sources<br>

Done downloading            <br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>

Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>

Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Sources<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Sources<br>

Done downloading            <br>Reading package lists: Done<br>Building dependency tree: Done<br>Building dependency tree: Done<br>Building dependency tree: Done<br>WARNING: Failed to read mirror file<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release.gpg<br>

Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>

Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Done downloading            <br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release.gpg<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Sources<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Done downloading            <br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release.gpg<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release.gpg<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release.gpg<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release.gpg<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper Release<br>

Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports Release<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release<br>Done <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports Release<br>Ignored <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/restricted Sources<br>

Failed <a href="http://archive.ubuntu.com">http://archive.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper/universe Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Packages<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/main Sources<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-updates/restricted Sources<br>

Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>Hit <a href="http://old-releases.ubuntu.com">http://old-releases.ubuntu.com</a> dapper-backports/main/debian-installer Packages<br>

Done downloading            <br>Reading package lists: Donecom dapper-backports/main/debian-installer Packages: 98  <br>Building dependency tree: Done<br>Building dependency tree: Done<br>Building dependency tree: Done<br>

<br>Getting upgrade prerequisites failed <br><br>The system was unable to get the prerequisites for the upgrade. The <br>upgrade will abort now and restore the original system state. <br><br>Please report this as a bug against the 'update-manager' package and <br>

include the files in /var/log/dist-upgrade/ in the bugreport. <br><br><br>Restoring original system state<br><br>Aborting<br>Reading package lists: Done<br>Building dependency tree: Done<br>Building dependency tree: Done<br>

Building dependency tree: Done<br> <br></div></div><br>