I'm trying to install Request Tracker from source on Ubuntu 10.04. I installed perl 5.14.1 so I don't mess with the systems version of perl. Here's how I have it configured. <br><br><div style="margin-left: 40px;">
env PERL=/usr/local/perl/bin/perl ./configure \<br>--enable-graphviz --enable-gd \<br>--with-web-user=www-data --with-web-group=www-data \<br>--with-db-type=mysql \<br>--with-db-dba=root \<br>--with-db-database=request_tracker \<br>
--with-db-rt-user=request_tracker_dbuser \<br>--with-db-rt-pass=hdsoawhdsoaw<br></div><br>I ran "make fixdeps" and got the following error message. <br><br><div style="margin-left: 40px;">env PERL=/usr/local/perl/bin/perl ./configure \<br>
--enable-graphviz --enable-gd \<br>--with-web-user=www-data --with-web-group=www-data \<br>--with-db-type=mysql \<br>--with-db-dba=root \<br>--with-db-database=request_tracker \<br>--with-db-rt-user=request_tracker_dbuser \<br>
--with-db-rt-pass=hdsoawhdsoaw<br></div><br><br>How do I fix this? <br>