<font color='black' size='2' face='arial'>-----Original Message-----<br>
<font color="black" face="arial" size="2">
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
From: সাজেদুর
<br>

  রহিম জো
<br>

 য়ারদার <toshazed@gmail.com><br>

To: Ubuntu user technical support, not for general discussions <ubuntu-users@lists.ubuntu.com><br>

Sent: Mon, Jul 11, 2011 6:09 am<br>

Subject: Re: HP d530 sound / keyboard problems<br>

<br>









<div id="AOLMsgPart_2_1908b553-4a86-409a-8673-77b8d6efe79a">

Hello Dear<br>

<br>



<div class="gmail_quote">2011/7/10  <span dir="ltr"><<a href="mailto:molaxp@aim.com">molaxp@aim.com</a>></span><br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">



<div>

<div></div>



<div><font color="black" face="arial" size="2">Hi. I installed Ubuntu 11.04 yesterday but since install I have no sound.<br>

</font></div>

</div>

</blockquote>

<div><br>

Please add source of the ALSA packages for the most updated version from <a target="_blank" href="https://launchpad.net/%7Eubuntu-audio-dev/+archive/ppa">here</a>. Then open the terminal application and put the following commands --<br>



<br>

sudo apt-get update<br>

sudo apt-get upgrade<br>

<br>

After these reboot your system. I hope your sound problem will be sloved.<br>

 </div>

<blockquote class="gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex">



<div>

<div>
<font color="black" face="arial" size="2"><font size="2"><font face="Arial, Helvetica, sans-serif">Also I have problems<font color="black"><font face="arial"> keyboard conf <br>

</font></font></font></font></font></div>

</div>



</blockquote><br>

Let us have the problems in detail.<br>

<br>

<br>

with regards<br>

</div>

-- <br>

রিং<br>

+8801671411437<br>

<font><font style="color:rgb(0, 0, 0)" color="#888888"><br>

মহাসচিব<br>


</font></font>ফাউন্ডেশন ফর ওপেন সোর্স সলিউশনস বাংলাদেশ<br>

<br>

<font><font style="color:rgb(0, 0, 0)" color="#888888">প্রধান সমন্বয়ক</font></font>, "<a target="_blank" href="http://fossbd.org/index.php/event">পেঙ্গুইন মেলা - ২০১১</a>" ।। ব্যক্তিগত ব্লগঃ <a target="_blank" href="http://toshazed.wordpress.com/">রিং-দ্য ডন 'র ব্লগ</a> ।। সদস্য, <a target="_blank" href="http://linuxmint-bd.org/about_us">লিনাক্স মিন্ট বাংলাদেশ</a> ।। সদস্য, <a target="_blank" href="https://launchpad.net/%7Etoshazed">উবুন্টু বাংলাদেশ</a><br>




<br>



</div>

 <!-- end of AOLMsgPart_2_1908b553-4a86-409a-8673-77b8d6efe79a -->



<div id="AOLMsgPart_3_1908b553-4a86-409a-8673-77b8d6efe79a" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>-- 
<br>
Hello. Tha<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users" target="_blank"></a>nks for the help. I solved the problem with some try/error testing of devices<br>
and output interfaces. The sound output was not selected properly in the setup.<br>
<br>
The keyboard? Well it seems to be a hardware failure. Nothing wrong with the software.<br>
I tested it on Windows Vista with the same behavior as result. After some time typing<br>
it worked well again but after a restart it was wrong again. I will buy a new one this<br>
week.<br>
<br>
The only thing that dont work is the new Unity. It only start Gnome in Classic (Without<br>
Effects). No big deal.<br>
<br>
Thanks.<br>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_3_1908b553-4a86-409a-8673-77b8d6efe79a -->



</div>

</font></font>