I have a fairly nice box built from recycled components.<div><br></div><div>I would like to run some off the shelf gpu code: boinc and/or mythtv.</div><div><br></div><div>I really don't want to spend any money, or a lot of time working on this box.</div>
<div><br></div><div>At first glance it seems a GeForce 8 or better card is required, but the release</div>
<div>notes for the 256.35 nvidia driver (available as nvidia-current from the <a href="http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu">http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu</a> repo) seems to be </div>
<div>saying that cuda is supported on the: G73 [GeForce 7600 GS]</div><div><br></div><div>But I could be reading that all wrong.</div><div><br></div><div>Anyway 256.35 is running on my stock 2.6.32-24-generic, but boinc does not </div>
<div>recognize any "usable" gpus on my 7600 GS.  I haven't tried myth yet.</div><div><br></div><div>Somewhere I read something that implied a newer kernel might do the trick.</div><div>But I can't find it righ now.</div>
<div><br></div><div>If somebody tells me it will work, it might be worth the trouble to figure out</div><div>the required options, build a bleeding edge kernel, and all the necessary modules.</div><div><br></div><div>But maybe if I just wait a while maybe the necessary kernel versions will be</div>
<div>released for my lucid box and I won't have to do anything.</div><div><br></div><div>Or maybe cuda will never work on the 7600G no matter how hard I work.</div><div><br></div><div>Any suggestions?</div><div><br>-- <br>
Drew Einhorn<br><br>"You can see a lot by just looking." <br>  --  Yogi Berra<br>
</div>