Hi Colin Law and All,<br><br>     After 2 new independent downloads of the "ubuntu-9.10-desktop-i386.iso" file, I could now boot Ubuntu 9.10 correctly ! So my previous downloaded Ubuntu 9.10 must have some transmission errors.<br>
<br>     However, for my 2 new downloads of the "ubuntu-9.10-desktop-i386.iso" file, when I run the "check disk for defects" option in the bootup menu, both  the new downloaded Ubuntu 9.10 shows the message : "check funished : errors found in 1 files !" while they both could still boot correctly into Ubuntu 9.10 !<br>
<br>     Does anyone get a Ubuntu 9.10 CD which has NO error with "check disk for defects" so that I could sure there exists such a clean Ubuntu 9.10 disk ?<br><br>     Thanks for any comment.<br><br>Regards<br>
Lawrence<br><br><br><div class="gmail_quote">On Fri, Jan 29, 2010 at 4:27 PM, Colin Law <span dir="ltr"><<a href="mailto:clanlaw@googlemail.com">clanlaw@googlemail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="im">On 29 January 2010 15:53, Lawrence Tsang <<a href="mailto:tkwinfo@gmail.com">tkwinfo@gmail.com</a>> wrote:<br>
> Hi Johnneylee Rollins, Karl F. Larsen, steve reilly and All,<br>
><br>
>      Thanks for the suggestions.<br>
><br>
>      In fact, I have used the "ubuntu-9.10-desktop-i386.iso" file downloaded<br>
> from the Ubuntu website and burned it to a CD. However, the same error<br>
> persists when I boot the burned CD in a CDrom and when I boot the ".iso"<br>
> file as a CDrom image in a VMware workstation 7 Virtual Machine. So I think<br>
> there are some errors in the original "ubuntu-9.10-desktop-i386.iso" file.<br>
><br>
>      After repeatedly booting the burned CD and the ".iso" file, I describe<br>
> the error as follows :<br>
><br>
> 1. when just power on the computer / VM with the burned CD / ".iso" image, I<br>
> select "English" language.<br>
><br>
> 2. I choose the "Try Ubuntu without any change to your computer" option to<br>
> boot.<br>
<br>
</div>If I remember correctly there is an option here to check the CD.  Have<br>
you tried that?<br>
<font color="#888888"><br>
Colin<br>
</font><div class="im"><br>
><br>
> 3. when just begin booting and the Ubuntu logo is just being seen, I press<br>
> the "ESC" key to show the booting messages.<br>
><br>
> 4. I find the following error in the booting messages :<br>
><br>
> shadow passwords are now on<br>
> dpkg-query : read error in '/usr/lib/dpkg/triggers//File' : Input/output<br>
> error<br>
> chpasswd : invalid option -- 'e'<br>
> Usage : ..........(some messages I think to show the use of chpasswd)<br>
> ..........<br>
> install : invalid user 'ubuntu'<br>
> install : invalid user 'ubuntu'<br>
> .........(the following booting messages seem have no error)<br>
><br>
>      Then after the Ubuntu 9.10 has booted up, I find "authentication<br>
> failure"  when try to login as "ubuntu" with blank password.<br>
><br>
>      Perhaps there were some transmission errors when I downloaded the<br>
> original "ubuntu-9.10-desktop-i386.iso" file. But it seems that I had<br>
> downloaded this file twice.<br>
><br>
>      Does anyone have the same experience as I have ? Any comment.<br>
><br>
> Regards<br>
> Lawrence<br>
<br>
</div>--<br>
<div><div></div><div class="h5">ubuntu-users mailing list<br>
<a href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-users</a><br>
</div></div></blockquote></div><br>