<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META name=GENERATOR content="IncrediMail 1.0">
<STYLE>v\:* {
        BEHAVIOR: url (#default#vml)
}
</STYLE>

<STYLE>v\:* {
        BEHAVIOR: url (#default#vml)
}
</STYLE>

<style>v\:* {
        BEHAVIOR: url (#default#vml)
}
</style>
<!--IncrdiXMLRemarkStart>
<IncrdiX-Info>
<X-FID>FLAVOR00-NONE-0000-0000-000000000000</X-FID>
<X-FVER>0.000000</X-FVER>
<X-CNT>;</X-CNT>
</IncrdiX-Info>
<IncrdiXMLRemarkEnd-->
</HEAD>
<BODY style="MARGIN: 5px 10px 10px; FONT-FAMILY: Arial; FONT-SIZE: 12pt" background="" scroll=yes bgColor=#ffffff>
<TABLE id=INCREDIMAINTABLE border=0 cellSpacing=0 cellPadding=2 width="100%">
<TBODY>
<TR>
<TD style="DIRECTION: ltr; FONT-SIZE: 12pt" dir=ltr id=INCREDITEXTREGION width="100%">
<DIV> </DIV>
<DIV> </DIV>
<DIV dir=ltr>
<DIV dir=ltr id=IncrediOriginalMessage><I>-------Original Message-------</I></DIV>
<DIV> </DIV>
<DIV id=receivestrings>
<DIV style="FONT-SIZE: 11pt" dir=ltr><I><B>From:</B></I> <A href="mailto:tehrhart@kc.rr.com">Terry Ehrhart</A></DIV>
<DIV style="FONT-SIZE: 11pt" dir=ltr><I><B>Date:</B></I> 6/11/2009 3:35:29 PM</DIV>
<DIV style="FONT-SIZE: 11pt" dir=ltr><I><B>To:</B></I> <A href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</A></DIV>
<DIV style="FONT-SIZE: 11pt" dir=ltr><I><B>Subject:</B></I> Gnome Display Mgr fails to load</DIV></DIV>
<DIV> </DIV>
<DIV>I am trying to install a Ubuntu 9.04 system on a usb hard drive. I have had this same setup installed using Opensuse so I know it will work. I can load the CD-Live and it works normal. When I do an install to the hard drive and try to load it, I get an error message. </DIV>
<DIV> </DIV>
<DIV>[9+0 records in<BR>[9+0 records out<BR><init: name_to_dev_t(/dev/disk/by-uuid/7eb39bfc-e0ef-4bb3-a8d0-e3dcf4eeb945) = dev(8,5)<BR><init: trying to resume from /dev/disk/by-uuid/7eb39bfc-e0ef-4bb3-a8d0-e3dcf4eeb945)<BR><init: No resume image, doing normal boot</DIV>
<DIV>Trying to resume   No resume image.</DIV>
<DIV> </DIV>
<DIV>If I do a boot and hit alt - F3, everything has an OK except Gnome Display Manager. It has (Fail) after it.</DIV>
<DIV> </DIV>
<DIV> </DIV>
<DIV>If I enter startx I get the following message.</DIV>
<DIV> </DIV>
<DIV>Entered startx<BR>x Protocol Version 11, Revision 11</DIV>
<DIV> </DIV>
<DIV>get fences failed: -1<BR>param: 6, val: -1<BR>get fences failed: -1<BR>param: 6, val: -1<BR>EE) config/hal: couldn't initialize context: (null) ((null))</DIV>
<DIV> </DIV>
<DIV>waiting for X server to shut down error setting MTRR (base = 0xc000000, size = 0x10000000, type = 1) Invalid argument (22)<BR>ddxSigGiveUp: Closing log</DIV>
<DIV> </DIV>
<DIV>I'm new to Linux so I could use some help.</DIV>
<DIV> </DIV>
<DIV>Terry Ehrhart</DIV>
<DIV> </DIV>
<DIV>---------------------------------------------------------------------</DIV>
<DIV>Resubmitting: 06/17/09</DIV>
<DIV> </DIV>
<DIV>Since my last message, I d/l a new copy of CD-Live and re-installed.</DIV>
<DIV>I am still getting the same result.</DIV>
<DIV>Does anyone have any ideas to try.</DIV>
<DIV> </DIV>
<DIV>Terry Ehrhart</DIV>
<DIV> </DIV></DIV></TD></TR>
<TR>
<TD id=INCREDIFOOTER width="100%">
<TABLE cellSpacing=0 cellPadding=0 width="100%">
<TBODY>
<TR>
<TD width="100%"></TD>
<TD id=INCREDISOUND vAlign=bottom align=middle></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></BODY></HTML>