<div>in this case the solution is open the router whit this ACL, all trafic from 0.0.0.0 (any IP from wan) to the port 80 of the router is listen in the IP 192.168.0.1 in the port 8080, means routers ofering set this values in the virtual server config tab.</div>

<div><br clear="all">Joaquin Cañete<br>Consultoria Informatica<br>CCNA - RHSA<br>Linux Registered #461283<br>Movil: 0342-154660713<br><br><br><br></div>
<div class="gmail_quote">2009/6/8 Marco Segreto <span dir="ltr"><<a href="mailto:msegreto@sfsu.edu">msegreto@sfsu.edu</a>></span><br>
<blockquote style="BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex; PADDING-LEFT: 1ex" class="gmail_quote">I found my problem, I had configured ufw and hadn't opened port 8080 yet<br>so it was being blocked<br>
<br>Thanks for the help<br>>><br>>><br>>><br>>><br>> not 100% sure about the other stuff in "default" (i dont have anything<br>> in there but virtualhosts for other websites) but if you cant get to the<br>
> webserver from outside the router with a browser id say either one of 2<br>> things are wrong.  your isp blocks the port or all ports or your port<br>> forwarding isnt set up correctly in the router?<br>><br>
> is it setup to forward port 8080 to the internal ip of your webserver?<br>><br>> from your internal network can you get the website by calling it with<br>> internalIP:8080?<br>><br>> PS. whatever changes you make in sites-available you also ave to make in<br>
> sites-enabled as well.<br>><br>><br>><br>> steve<br>><br>><br>><br>><br><font color="#888888"><br><br>--<br>ubuntu-users mailing list<br><a href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-users</a><br></font></blockquote></div><br>