<div><font face="tahoma,sans-serif">When I first installed Ubuntu, Ubuntu correctly detected it. The drives were listed as "Adaptec" in Nautilus. I wasn't using any special software. Ubuntu doesn't detect it now and I don't understand why. Hence I am asking for help. </font></div>

<div><font face="tahoma,sans-serif"></font> </div>
<div><font face="tahoma,sans-serif">I am equally puzzled as to why it isn't being detected. The controller boots properly at startup after it powers on each Serial Attached SCSI drive. No hardware issues. </font></div>

<div><font face="tahoma,sans-serif"></font> </div>
<div><font face="tahoma,sans-serif">I did update the firmware on the Adaptec controller before reinstalling Ubuntu, at Adaptec's urging... that's the only thing I can think of that would have changed with the hardware, but it was only a minor update. Shouldn't cause Ubuntu to stop recognizing the controller. </font></div>

<div><font face="tahoma,sans-serif"></font> </div>
<div><font face="tahoma,sans-serif">redmondtux</font><br><br></div>
<div class="gmail_quote">On Mon, Mar 2, 2009 at 7:27 AM, Eberhard Roloff <span dir="ltr"><<a href="mailto:tuxebi@gmx.de">tuxebi@gmx.de</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">
<div class="im">Redmond Tux wrote:<br>> A few weeks ago I reinstalled the latest version of Ubuntu (wanted a<br>> clean start) and discovered, to my unpleasant surprise, that Ubuntu<br>> doesn't recognize my RAID5 array.<br>
><br>> Previously, it was recognized as "Adaptec" (that's the hardware<br>> controller that all the drives are tethered to).<br><br></div>Who did recognize it as "Adaptec", i.e. which software did you use, when<br>
it was correctly detected?<br><font color="#888888"><br>Eberhard<br></font>
<div>
<div></div>
<div class="h5"><br><br>--<br>ubuntu-users mailing list<br><a href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</a><br>Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-users</a><br>
</div></div></blockquote></div><br>