try run in your browser <a href="https://localhost/">https://localhost/</a> , it will connect you via ssl it is just for test<br><br><div><span class="gmail_quote">On 6/19/06, <b class="gmail_sendername">Kenneth Jacker</b>
 <<a href="mailto:khj@be.cs.appstate.edu">khj@be.cs.appstate.edu</a>> wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">[ Dapper;  
apache-common-1.3.34-2;  openssl-0.9.8a-7build1 ]<br><br>I've looked in all the usual places, but cannot solve this problem.<br><br>Running 'apache2', I can connect fine to port 80/http ... but attempts<br>to connect to port 443/https don't work.
<br><br>Firefox pops up a display saying something like "The connection has<br>terminated ... some data might have been lost" and /var/log/apache2/error.log<br>contains "[notice] child pid 22250 exit signal Segmentation fault (11)".
<br><br>I don't know if its related, but I'm surprised to see 'netstat -l'<br>showing "tcp6   0   0 :::443   :::*    LISTEN" (seems like it should<br>show "tcp", not "tcp6".<br><br>Do others have 'apache2' with SSL working under Dapper?
<br><br>Thanks,<br>--<br>Prof Kenneth H Jacker       <a href="mailto:khj@cs.appstate.edu">khj@cs.appstate.edu</a><br>Computer Science Dept       <a href="http://www.cs.appstate.edu/~khj">www.cs.appstate.edu/~khj</a><br>Appalachian State Univ
<br>Boone, NC  28608  USA<br><br>--<br>ubuntu-users mailing list<br><a href="mailto:ubuntu-users@lists.ubuntu.com">ubuntu-users@lists.ubuntu.com</a><br><a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-users">https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
</a><br></blockquote></div><br><br clear="all"><br>-- <br>:.Best Regards<br>--------------------------------------------<br>Open Source Open Education<br>Waleed Harbi ,KSA