<!-- ======================================================= --><!-- Created by AbiWord, a free, Open Source wordprocessor.  --><!-- For more information visit http://www.abisource.com.    --><!-- ======================================================= --><meta http-equiv="content-type" content="text/html;charset=UTF-8"><title></title>                  <style type="text/css">    <!-- @media print, projection, embossed {  body {   padding-top:1in;   padding-bottom:1in;   padding-left:1in;   padding-right:1in;  } } body {  text-indent:0in;  text-align:left;  font-variant:normal;  text-decoration:none;  font-weight:normal;  color:#000000;  font-size:12pt;  font-style:normal;  widows:2;  font-family:'Times New Roman'; } table { } td {  border-collapse:collapse;  text-align:left;  vertical-align:top; } p, h1, h2, h3, li {  color:#000000;  font-family:'Times New Roman';  font-size:12pt;  text-align:left;  vertical-align:normal; }      -->   </style>     <div>    <div>Hi Rein,</div>  
  <div dir="ltr" style="text-align: left;"></div>    <div dir="ltr" style="text-align: left;">These are problematic modems. I tried them too with no luck. Then I just bought a brand new one with Intel 536EP chip-set; it works like charm. You can download the driver from the Intel website. There is a step by step installation guide on Ubuntu modem installation wiki-page that even a child can follow.  And the modem is only 20 bucks.</div>    <div dir="ltr" style="text-align: left;"></div>    <div dir="ltr" style="text-align: left;">J. Mak</div>   </div>  <br><br><b><i>Rein Mann <reica@bigpond.com></i></b> wrote:<blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"> Henk Koster <H.A.J.Koster><at> xs4all.nl> writes:<br><br>> The Lucent WinModem requires a special Debian driver package, available<br>> from http://linmodems.technion.ac.il/packages/ltmodem for the installed<br>> kernel. If such
 a package is not available, then the driver source code<br>> must first be downloaded, compiled, and packaged.<br>> <br>Thanks Henk,<br>Very useful information. I have downloaded the .deb file or the right kernel.<br>The device /dev/ttyLTMO is now there.<br>In /etc/modem ltserial has been added and is automatically loaded at bootup<br>.<br>ltserial               10160  0<br>ltmodem               565872  1 ltserial<br><br>But....the modem is still not responding.<br>Where would I look next?<br>Rein<br><br><br><br><br><br><br><br>-- <br>ubuntu-users mailing list<br>ubuntu-users@lists.ubuntu.com<br>https://lists.ubuntu.com/mailman/listinfo/ubuntu-users<br></at></H.A.J.Koster></blockquote><br><p>
                <hr size=1>Enrich your life at <a href="http://finance.yahoo.ca"><b>Yahoo! Canada Finance</b></a><p>
                <hr size=1>7 bucks a month. This is Huge <a href="http://ca.music.yahoo.com/unlimited/"><b>Yahoo! Music Unlimited</b></a>