Getting the finger print reader to work

Sorin Srbu sorin.srbu at
Thu Mar 7 14:13:31 UTC 2019


I've actually tried that, but it blows with a "no device" or "device failed"
message or some such.
I think it's the device (driver) that isn't supported on Ubuntu 18.04.
Feels like an excercise in futilty.

Karolinska Institutet Universitetsbibliotek, UBIT

On Thu, 2019-03-07 at 13:04 +0000, Grizzly wrote:
> 07 March 2019  at 10:01, Sorin Srbu wrote:
> Getting the finger print reader to  (at least in part)
> > Hi all,
> > I've been trying to get the finger print reader to work on my HP
> > ELitebook
> > 850 G5 the last couple of days with no success.
> > Are there any recent insight on this, from the list members?
> > Is gettting the sensor to work, a futile attempt really?
> May not be same lappy but I found this to work
> #!/bin/sh
> sudo add-apt-repository ppa:fingerprint/fingerprint-gui
> sudo apt update
> sudo apt install libbsapi policykit-1-fingerprint-gui fingerprint-gui
> ;sudo add-apt-repository --remove ppa:fingerprint/fingerprint-gui
> and it worked fine, I just kept forgeting which finger I use dso I gave up
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4327 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list