Install Brackets removes Boinc ???

Ralf Mardorf silver.bullet at zoho.com
Fri Aug 24 09:26:50 UTC 2018


On Fri, 2018-08-24 at 11:23 +0200, Ralf Mardorf wrote:
> On Fri, 2018-08-24 at 04:15 -0500, Wade Smart wrote:
> > Kubuntu 18.04
> > Brackets from the brackets site.
> > It was a .deb.
> > The output on Brackets was: installing Bracket, uninstalling Boinc including:
> > libcurl4, boinc-client, boinc-manager, install libcurl3.
> > 
> > When Installing Boinc it just says uninstalling Boinc.
> > 
> > Ill look at the snap.
> 
> You also could install from this PPA, since it avoids a conflict, by
> providing the needed dependencies:

Regarding libcurl it seems even not to provide the lib, but just has got
the "or" in the dependency array to workaround the issue.

>  https://launchpad.net/~webupd8team/+archive/ubuntu/brackets
> 
> "Changelog
> 
> brackets (1.13.0libgcrypt11-17696+1~webupd8~0) bionic; urgency=medium
> 
>   * New upstream release
>   * Readd:
>     - added libcrypt11.so to the package to get it to work in newer
>       Ubuntu
>       or Linux Mint releases
>     - StartupWMClass=brackets in brackets.desktop to
>       fix duplicate icons on some DEs like Pantheon
>     - added libcurl4 dependency (libcurl3 | libcurl4) so it's
>       installable on Ubuntu Bionic
> 
>  -- Alin Andrei <email address hidden>  Mon, 12 Mar 2018 12:53:14 +0200"





More information about the ubuntu-users mailing list