*Ubuntu 16.04 does not "discover" the printer Samsung ML-1660, though "printer-driver-splix" has been installed.

Nils Kassube kassube at gmx.net
Fri Jan 6 12:15:49 UTC 2017


Bas Roufs wrote:
> You could try to install the driver package from Ubuntu 14.04 -
> perhaps there is a problem with the 16.04 version.
> 
> 
> How can I find that previous version?
> Via the 14.04 repo?

Yes, that would be one possible way. But IMHO it is a bit too 
complicated to add a repo for a single package. And after installing the 
package you would remove the repo again. I would rather search for the 
package at <http://packages.ubuntu.com> which gives a result like this: 
<http://packages.ubuntu.com/trusty/printer-driver-splix>. At the end of 
the page you find the download link for the various architectures.


Nils




More information about the ubuntu-users mailing list