Error message fro Flash Plater

Jay Ridgley jridgley2 at austin.rr.com
Tue Feb 21 02:48:24 UTC 2017


Good evening,

I am having a small problem with flash player (24.0.0.221) running on 64 
bit Ubuntu 16.04 LTS.

I get the message: Video format or MIMEtype is not supported. When 
trying to play Watch SpaceX's Falcon 9... from CNNMoney Videos

What is wrong I have tried to search for that message but have found 
nothing that is relevant. Some OLD stuff but nothing current.

Thanks,
Jay
-- 
Jay Ridgley
jridgley2 at austin.rr.com
Registered Linux User ID - 9115
https://linuxcounter.net/cert/9115.png
Registered Ubuntu User ID - 23320



More information about the ubuntu-users mailing list