Upgrade problem after system failure, help please...

Liam Proven lproven at gmail.com
Sun Feb 12 13:46:53 UTC 2017


On 11 February 2017 at 20:35, compdoc <compdoc at hotrodpc.com> wrote:
> user at kvm:~$ sudo apt autoremove
> E: Invalid operation autoremove
>
> It's ok. There's no shame in not knowing...


You're on an outdated or obsolete version of Ubuntu.


-- 
Liam Proven • Profile: https://about.me/liamproven
Email: lproven at cix.co.uk • Google Mail/Talk/Plus: lproven at gmail.com
Twitter/Facebook/Flickr: lproven • Skype/LinkedIn/AIM/Yahoo: liamproven
UK: +44 7939-087884 • ČR/WhatsApp/Telegram/Signal: +420 702 829 053



More information about the ubuntu-users mailing list