no space left on /boot

robert robert at redcor.ch
Wed Dec 6 09:24:54 UTC 2017


On 06.12.2017 09:33, Ralf Mardorf wrote:
> On Wed, 6 Dec 2017 09:10:27 +0100, robert wrote:
>> root at salome ~ # apt-get purge vmlinuz-4.4.0-81
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> E: Unable to locate package vmlinuz-4.4.0-81
>> E: Couldn't find any package by glob 'vmlinuz-4.4.0-81'
>> E: Couldn't find any package by regex 'vmlinuz-4.4.0-81'
> The package names are linux-image-x.y.p-q-generic .
>
>
there seems to be a catch 22 situation:

root at salome ~ # apt-get purge linux-image-4.4.0-81-generic
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  libperl5.22 : Depends: perl-modules-5.22 (>= 5.22.1-9ubuntu0.2) but 5.22.1-9 
is to be installed
  linux-image-extra-4.4.0-101-generic : Depends: linux-image-4.4.0-101-generic 
but it is not going to be installed
  linux-image-extra-4.4.0-81-generic : Depends: linux-image-4.4.0-81-generic but 
it is not going to be installed
  linux-image-generic : Depends: linux-image-4.4.0-101-generic but it is not 
going to be installed
                        Recommends: thermald but it is not going to be installed
  perl : Depends: perl-modules-5.22 (>= 5.22.1-9ubuntu0.2) but 5.22.1-9 is to be 
installed
         Recommends: rename but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a 
solution).

can I just make space by deleting some of these files?

robert




More information about the ubuntu-users mailing list