xscreensaver's glslideshow fails

MR ZenWiz mrzenwiz at gmail.com
Sat Nov 5 02:28:06 UTC 2016


Since earlier this week, this has been happening consistently across
all three of my Xubuntu 16.04 machines.  The error is this (or similar
for my work desktop that has two monitors, both with simimlar errors):

glslideshow: root window's visual 0x41 does not support the GLX extension.

On my work desktop it's 0x24 (or 0x42 - I forget).

Last week this was not happening, but since I updated all my machines, it is.

Any suggestions?

Thanks.
MR



More information about the ubuntu-users mailing list