[XENIAL] XOrg 1.18 is just terrible, many, many flickering! Chrome affected.

Colin Law clanlaw at gmail.com
Mon Mar 28 07:50:42 UTC 2016


On 28 March 2016 at 08:42, Martinx - ジェームズ <thiagocmartinsc at gmail.com> wrote:
> On 28 March 2016 at 04:31, Colin Law <clanlaw at gmail.com> wrote:
>>
>> On 28 March 2016 at 07:57, Martinx - ジェームズ <thiagocmartinsc at gmail.com>
>> wrote:
>> > Guys,
>> >
>> >  Since the upgrade on Xenial to XOrg 1.18, the screen does not stop
>> > flickering! Especially Google Chrome window...
>>
>> On my Xenial the package xorg is at 1:7.7+13ubuntu3.  Do you mean the
>> package xserver-xorg-core which is at 2:1.18.1-1ubuntu4?
>>
>> I am not seeing any any flickering on any package (though I do not use
>> Google Chrome, it is ok in Chromium Browser though).  This is with
>> intel i915 graphics on a Fujitsu Lifebook..
>>
>> Have you tried it booting from a Xenial live image to make sure it is
>> not a configuration problem on the PC or interaction with other stuff
>> installed?
>>
>> Colin
>
>
> Thank you for your reply Colin!
>
> My versions:
>
> xserver-xorg                                         1:7.7+13ubuntu3
> xserver-xorg-core                                    2:1.18.1-1ubuntu4
>
> I don't think that this is a configuration problem, because it happens on
> two different laptops, fresh installation on both, one Macbook Pro, and
> another Samsung, both Intel video boards...
>
> But sure, I can try LiveDVD session for a while, I'll do it tomorrow...

I have just found
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1561729
so possibly you are not the only one seeing this problem.

Colin



More information about the ubuntu-users mailing list