DVD/BR writers won't recognize certain DVDs

MR ZenWiz mrzenwiz at gmail.com
Thu Mar 24 07:27:53 UTC 2016


I recently purchased a few movie DVDs, and two of them work fine and
can be mounted and watched, and the other two refuse to cooperate.
They do not mount adn the drives won't recognize them at all.

The only "solution" I haven't tried yet is the extreme - logoff or,
worse, reboot.  I do not consider these solutions and there is almost
always a workaround for this.

The DVD writer won't even recognize my lens cleaner disc, although the
BR writer did.

The drive does make reading noises several times, and the light
flashes for a while, but once it stops, nothing shows - not in df, not
in the usual drive mount balloons that pop up, nada, zip, zilch.

I have the CSS library installed and working.

I've tried restarting udev, mount possibilities, and the most common
error I see is:

mount: no medium found on /dev/sr0

Running Xubuntu 14.04.4 LTS.  BR is an LG, DVD is a Samsung.

Frustrating - most stores won't allow DVD returns on open box items
anymore - DMCA, copyright crap and all that.  I understand it, but it
still sucks.



More information about the ubuntu-users mailing list