Scanner no longer works with my AMD PC

David Fletcher dave at thefletchers.net
Wed Mar 2 14:07:23 UTC 2016


On Wed, 2016-03-02 at 13:35 +0000, Colin Law wrote:
> On 2 March 2016 at 13:29, David Fletcher <dave at thefletchers.net> wrote:
> > On Wed, 2016-03-02 at 14:06 +0100, Nils Kassube wrote:
> >> It could be a problem with your USB cable. For my own scanner (LIDE 210)
> >> I have one USB cable which works and another USB cable which doesn't
> >> work (this one came with a card reader).
> >>
> > Thanks for the suggestion, but that was the first thing I tried. Plus
> > another cable just now, just for good measure. Same result.
> >
> > Is your scanner plugged into an Intel chipped USB port, or somebody
> > else's?
> 
> If you watch syslog when you plug it in do you see anything different
> between the working and non-working systems?

See below

> 
> I presume you have already tried plugging it in a different usb socket.

Yes.

Working system (Intel based Toshiba netbook)
*********
Mar  2 13:55:08 Tosh-NB520 kernel: [15259.608135] usb 1-2: new
high-speed USB device number 6 using ehci-pci
Mar  2 13:55:09 Tosh-NB520 kernel: [15259.746802] usb 1-2: New USB
device found, idVendor=04b8, idProduct=0112
Mar  2 13:55:09 Tosh-NB520 kernel: [15259.746817] usb 1-2: New USB
device strings: Mfr=1, Product=2, SerialNumber=0
Mar  2 13:55:09 Tosh-NB520 kernel: [15259.746828] usb 1-2: Product:
EPSON Scanner
Mar  2 13:55:09 Tosh-NB520 kernel: [15259.746836] usb 1-2: Manufacturer:
EPSON
Mar  2 13:55:09 Tosh-NB520 colord: Device added:
sysfs-EPSON-EPSON_Scanner
/* Start xsane, do a preview */
Mar  2 13:56:28 Tosh-NB520 wpa_supplicant[933]: wlan1:
CTRL-EVENT-SCAN-STARTED 
/* Exit xsane, swtch off power */
Mar  2 13:57:26 Tosh-NB520 kernel: [15396.780108] usb 1-2: USB
disconnect, device number 6
Mar  2 13:57:26 Tosh-NB520 colord: device removed:
sysfs-EPSON-EPSON_Scanner
*********

Non working system (AMD based desktop system)
*********
Mar  2 13:49:38 boss kernel: [ 7072.976026] usb 1-1: new high-speed USB
device number 6 using ehci-pci
Mar  2 13:49:39 boss kernel: [ 7073.114612] usb 1-1: New USB device
found, idVendor=04b8, idProduct=0112
Mar  2 13:49:39 boss kernel: [ 7073.114619] usb 1-1: New USB device
strings: Mfr=1, Product=2, SerialNumber=0
Mar  2 13:49:39 boss kernel: [ 7073.114622] usb 1-1: Product: EPSON
Scanner
Mar  2 13:49:39 boss kernel: [ 7073.114624] usb 1-1: Manufacturer: EPSON
Mar  2 13:49:39 boss colord: Device added: sysfs-EPSON-EPSON_Scanner
/* Start xsane, do a preview */
Mar  2 13:50:13 boss xsane: io/hpmud/pp.c 627: unable to read device-id
ret=-1
/* Exit xsane, swtch off power */
Mar  2 13:51:02 boss kernel: [ 7156.542293] usb 1-1: USB disconnect,
device number 6
Mar  2 13:51:02 boss colord: device removed: sysfs-EPSON-EPSON_Scanner
*********





More information about the ubuntu-users mailing list