Messed up system a bit

Ralf Mardorf silver.bullet at zoho.com
Tue Jun 28 20:31:12 UTC 2016


On Tue, 28 Jun 2016 22:26:01 +0200, Steven Truppe wrote:
>I want to install it the normal way: # apt-get install gimp
>
>but that gives me:
>  gimp : Depends on: libgegl-0.3-0 (>= 0.3.0) but should not be 
>installed :(((

Run

  sudo apt-get update && sudo apt-get install gimp

you likely missed to update the index.





More information about the ubuntu-users mailing list