Messed up system a bit

Steven Truppe steven.truppe at chello.at
Tue Jun 28 20:26:01 UTC 2016


Am 2016-06-28 um 22:20 schrieb Ralf Mardorf:
> On Tue, 28 Jun 2016 21:48:59 +0200, Steven Truppe wrote:
>> ###### Ubuntu Main Repos
>> deb http://at.archive.ubuntu.com/ubuntu/ xenial main restricted
>> universe multiverse
>> deb-src http://at.archive.ubuntu.com/ubuntu/ xenial main restricted
>> universe multiverse
>>
>> ###### Backports
>> deb http://at.archive.ubuntu.com/ubuntu/ xenial-backports restricted
>> multiverse main universe
>>
>>
>> My problem is that i'm not able to install gimp:
>>   gimp : Depends on: libgimp2.0 (>= 2.9.4~1-0x0~ppa~245bbbc) but
>> should not be installed                        ^^^
>                                                   ^^^
>                                                   ^^^
>                        Personal Package Archives (PPA)
>
> http://packages.ubuntu.com/xenial/libgimp2.0 is 2.8.16-1ubuntu1 and not
> available by xenial-updates or xenial-backports.
>
> You didn't mention how you try to install gimp. What program/command do
> you run to get this output? You mention what should be in
> your /etc/apt/sources.list, perhaps posting the output of the cat
> command is better. You did not mention, if there's
> any /etc/apt/sources.list.d/* file.
>
> The gimp package you tried to install requires a dependency from a PPA.
> A PPA is not one of the official repositories and not required by gimp
> from the official repositories, http://packages.ubuntu.com/xenial/gimp .
>
> Regards,
> Ralf
>
>

I want to install it the normal way: # apt-get install gimp

but that gives me:
  gimp : Depends on: libgegl-0.3-0 (>= 0.3.0) but should not be 
installed :(((




More information about the ubuntu-users mailing list