which .deb to install jitsi?

Ralf Mardorf silver.bullet at zoho.com
Sun Jun 26 13:42:22 UTC 2016


On Sun, 2016-06-26 at 15:22 +0200, Ralf Mardorf wrote:
> On Sun, 26 Jun 2016 09:44:42 +0000 (UTC), thufir wrote:
> > I can't get rid of this broken package:
> > 
> > thufir at mordor:~$ sudo apt-get -f install
> 
> Sure, "--fix-broken", aka "-f" shouldn't remove packages, it
> should install missing packages.

Ok, I'm mistaken, the output you posted informs that it tried to remove
it, but couldn't do it.

On Sun, 2016-06-26 at 10:04 +0000, thufir wrote:
>at least, for the moment, seem to have been able to install it through
>the NOT recommended method of adding the repo.
> 
>I still have no idea which .deb package installs the jitsi repo 
>correctly.  I was attributing the Samsung errors to jitsi, which 
>complicated matters.
> 
>Jitsi shows as installed on 15.10 64bit, started ok.  No apt problems.

Ok, so the issue is solved?

I suspect adding the repo manually wasn't recommended, because the repo
most likely requires public keys, too. The keys seemingly were added by
installing a package, that doesn't require verification by a key.




More information about the ubuntu-users mailing list