corrupted install for jitsi-meet-tokens

thufir hawat.thufir at gmail.com
Sun Jun 26 09:44:42 UTC 2016


On Fri, 24 Jun 2016 20:27:19 +0200, Ralf Mardorf wrote:


> 
> Pff, https://jitsi.org/Main/DebianRepository , "Note that you SHOULD NOT
> manually add Jitsi to your sources list because that would cause GPG
> Error Warnings!" Why don't they simply describe what keys you need to
> download?
> 
> _Don't install it!_ If you insist in installing it without knowledge and
> vague information provided by upstream, consider to backup you install
> first.



I can't get rid of this broken package:

thufir at mordor:~$ 
thufir at mordor:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  jitsi-meet-tokens
0 upgraded, 0 newly installed, 1 to remove and 294 not upgraded.
1 not fully installed or removed.
After this operation, 54.3 kB disk space will be freed.
Do you want to continue? [Y/n] 
(Reading database ... 267700 files and directories currently installed.)
Removing jitsi-meet-tokens (1.0.1068-1) ...
dpkg: error processing package jitsi-meet-tokens (--remove):
 subprocess installed post-removal script returned error exit status 10
Errors were encountered while processing:
 jitsi-meet-tokens
E: Sub-process /usr/bin/dpkg returned an error code (1)
thufir at mordor:~$ 


but get the same result with:

sudo apt-get --force-yes remove jitsi-meet-tokens

I read:

http://askubuntu.com/questions/430252/

but the suggestion to edit /var/lib/dpkg/status  doesn't resolve the 
error for me.  I've added, and removed, jitsi from the sources list, no 
change after running apt-get update and then trying to remove the package 
again.

How do I delete this package?



thanks,

Thufir




More information about the ubuntu-users mailing list