Error while installing packages

Liam Proven lproven at gmail.com
Fri Jul 22 16:25:15 UTC 2016


On 22 July 2016 at 18:20, Nikhil Prakash <nikhil07prakash at gmail.com> wrote:
> I am getting an error, while installing packages through command line.
> This is the error.
> Errors were encountered while processing:
>  runit
>  git-daemon-run
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
> Need help to rectify this error.


Doing what? (Installing system, installing package, upgrading system,
upgrading package) On what?

You've given us no info to use.

-- 
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven at cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Cell/Mobiles: +44 7939-087884 (UK) • +420 702 829 053 (ČR)



More information about the ubuntu-users mailing list