Battery Working, but not Charging

Didik Setiawan ds at didiksetiawan.com
Mon Jul 18 08:54:59 UTC 2016


I've tried to use my laptop discharging of its battery until the battery 
capacity reaches near 0%.  Then, the alarm goes off before the laptop 
forced shutdown. It can only turned out after I plug in ac power. After 
waiting for a long time, the indicator remain unchanged. Using acpi 
command, it just displays status unknown. The unity tray icon just 
displays information "estimating... 0%".

 ---- On Mon, 18 Jul 2016 14:32:45 +0700 Colin Law <clanlaw at gmail.com> wrote ---- 
 > On 18 July 2016 at 07:16, Didik Setiawan <ds at didiksetiawan.com> wrote: 
 > > Thank you for the answer. 
 > > 
 > > I've tried turn laptop on in variety of states, ac plugged-unplugged, 
 > > discharging-recharging but battery still not charging. The only way 
 > > to make it charging is boot on Windows and boot again using 
 > > Ubuntu. But still, after I restart the laptop after using Ubuntu, 
 > > I face the same problem again. 
 >  
 > How do you know it is not charging? 
 >  
 > Colin 
 >  
 > --  
 > ubuntu-users mailing list 
 > ubuntu-users at lists.ubuntu.com 
 > Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users 
 > 




More information about the ubuntu-users mailing list