ATA Smart Update Requires Authentication on Every Login

Colin Law clanlaw at gmail.com
Tue Jul 12 16:14:20 UTC 2016


On 12 July 2016 at 09:01, Amichai Rotman <amichai at iglu.org.il> wrote:
> "Authentication is required to update SMART data

Are you using lm-sensors?  If so click on the indicator and select
Preferences > Providers and if selected untick 'Enable support of
udisks2' and see if that stops it.

Colin



More information about the ubuntu-users mailing list