Google Chrome 64 install breaks existing

Colin Law clanlaw at gmail.com
Sat Jan 23 11:33:39 UTC 2016


On 23 January 2016 at 11:25, Ralf Mardorf <silver.bullet at zoho.com> wrote:
> On Sat, 23 Jan 2016 10:07:42 +0000, Colin Law wrote:
>>I cannot see any reason to not remove the 32 bit version, it is
>>certainly what I would do.  After that do
>>sudo apt-get autoremove
>>to remove any other stuff that the 32 bit version pulled in.
>
> Does
>
>>On 23 January 2016 at 06:33, Gary J. Kirkpatrick wrote:
>>> "Breaks existing package 'google chrome stable:i386' conflict:
>>> google chrome stable ()
>
> indicate that it's a 64 bit install using multi-arch? The OP would get
> another message, if the architecture would be 32 bit? Instead of a
> package "conflict" it would be an error message, informing that the
> architecture or package doesn't fit?

Sorry Ralf, not sure what you are asking.

Colin



More information about the ubuntu-users mailing list