Google Chrome 64 install breaks existing

Colin Law clanlaw at gmail.com
Sat Jan 23 10:07:42 UTC 2016


On 23 January 2016 at 06:33, Gary J. Kirkpatrick <garyartista at gmail.com> wrote:
>
> Upon loading Chrome I get a message that I will no longer get updates to
> Chrome, and to install the 64 bit version.  When I do so, Software Center
> opens and will not install the package.
>
> "Breaks existing package 'google chrome stable:i386' conflict: google chrome
> stable ()
>
> I have not removed the 32 bit version.  Just wanted to check to see if that
> would be the thing to do.  I could not find any references to install
> problems so I imagine this would be fine.

I cannot see any reason to not remove the 32 bit version, it is
certainly what I would do.  After that do
sudo apt-get autoremove
to remove any other stuff that the 32 bit version pulled in.

Colin



More information about the ubuntu-users mailing list