broken dependencies of libqt4-designer etc

Ralf Mardorf silver.bullet at zoho.com
Sun Jan 17 22:22:27 UTC 2016


>i had a healthy ubuntu 14.04 system and installed some packages from a
>supposedly trustable site

Were the packages from Lefty the Salesman's official Ubuntu LTS
enhancement website?

Did you read the error messages and tried something like
http://bfy.tw/3mFY already?




More information about the ubuntu-users mailing list