unable to play video after upgraded to ubuntu 16.04 from 14.04

Colin Law clanlaw at gmail.com
Tue Apr 26 15:25:15 UTC 2016


On 26 April 2016 at 09:24, 李白|字一日 <calidion at gmail.com> wrote:
>
>
> 2016-04-26 15:45 GMT+08:00 Colin Law <clanlaw at gmail.com>:
>>
>> On 26 April 2016 at 02:53, 李白|字一日 <calidion at gmail.com> wrote:
>> >
>> >
>> > 2016-04-25 21:51 GMT+08:00 Tom H <tomh0665 at gmail.com>:
>> >>
>> >> On Mon, Apr 25, 2016 at 4:26 AM, 李白|字一日 <calidion at gmail.com> wrote:
>> >> > 2016-04-24 21:03 GMT+08:00 Tom H <tomh0665 at gmail.com>:
>> >> >> On Sun, Apr 24, 2016 at 5:12 AM, 李白|字一日 <calidion at gmail.com> wrote:
>> >> >>>
>> >> >>> /usr/bin/mpv: error while loading shared libraries: libgbm.so.1:
>> >> >>> cannot
>> >> >>> open
>> >> >>> shared object file: No such file or directory
>> >> >>
>> >> >> Is libgbm1 installed? It's a dependency of xserver-xorg-core.
>> >> >
>> >> > libgbm1 is installed.
>>
>> What does
>> apt-cache policy libgbm1
>> show?
>
>
> libgbm1:
>   已安装:11.2.0-1ubuntu2
>   候选: 11.2.0-1ubuntu2
>   版本列表:
>  *** 11.2.0-1ubuntu2 500
>         500 http://cn.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

That package should provide libgbm.so.1 so I would try re-installing
it, since it appears to have gone AWOL.

sudo apt-get install --reinstall libgbm1

Colin



More information about the ubuntu-users mailing list