New authorization required for mundane activities

Oliver Grawert ogra at ubuntu.com
Tue Sep 29 10:26:02 UTC 2015


hi,
Am Montag, den 28.09.2015, 22:54 -0700 schrieb MR ZenWiz:
> On Mon, Sep 28, 2015 at 2:30 PM, MR ZenWiz <mrzenwiz at gmail.com> wrote:
> > On Mon, Sep 28, 2015 at 12:14 PM, Oliver Grawert <ogra at ubuntu.com> wrote:
> >> hi,
> >>
> >> hmm, did you by chance ignore one of the "reboot required" updates and
> >> missed a reboot when something essential changed ?
> >> (usually if update manager tells you it needs a reboot there is a valid
> >> reason for that, we don't just randomly ask users to restart their
> >> machines)
> >>
> > No, I take those quiet seriously and reboot when the updates finish.
> >
> > I haven't seen one in a while...
> >
> > Thanks.
> 
> As an experiment, I rebooted.  It's back to its old behavior - when I
> plug a drive in, it is not recognized until I open it with Thunar.
> Or, if I have Thunar running already, the drive is automatically
> recognized.
> 
> So the problem is not fixed, it's just not any worse, although I had
> to reboot to get this back.
> 
well, but it sounds like the original problem from the thread subject is
solved (authentication request)...

in plain ubuntu there is an option in the system settings to prevent any
auto mounting of external drives (weirdly hidden under
"Information->Removable Media"). i would guess xubuntu has something
similar, try to find it to see if it is wrongly checked/unchecked ...

ciao
	oli




More information about the ubuntu-users mailing list