Ubuntu 15.04 Linux Does Not Support the "exFat" Filesystem?

Brandon Vincent Brandon.Vincent at asu.edu
Mon Sep 28 18:12:59 UTC 2015


On Mon, Sep 28, 2015 at 9:26 AM, Colin Law <clanlaw at gmail.com> wrote:
> As I said I am only passing on what google suggests.  However if you
> install it and decide that was a mistake you can always uninstall it
> again.

Colin's solution should work, but you will need the exfat-fuse package as well.

The inclusion of an exFAT driver in the kernel has faced a lot of
scrutiny in the past in regards to legal issues. The best way to mount
an exFAT filesystem is with FUSE, which should be accomplished by the
two packages mentioned.

Brandon Vincent



More information about the ubuntu-users mailing list