Error in doing an apt-get autoremove

Ken Stevens kensubuntu at gmail.com
Fri Sep 11 22:33:10 UTC 2015


I am not sure what I am suppose to do with the following.

I received it while doing an apt-get autoremove.

The link /vmlinuz.old is a damaged link
Removing symbolic link vmlinuz.old
 you may need to re-run your boot loader[grub]
 The link /initrd.img.old is a damaged link
 Removing symbolic link initrd.img.old
  you may need to re-run your boot loader[grub]
  
-- 
Truth will out this morning.  (Which may really mess things up.)



More information about the ubuntu-users mailing list