pidgin purple-facebook install issue

Wade Smart wadesmart at gmail.com
Sun Oct 11 13:29:13 UTC 2015


On Thu, Oct 8, 2015 at 5:54 PM, Wade Smart <wadesmart at gmail.com> wrote:
> On Thu, Oct 8, 2015 at 3:12 PM, Colin Law <clanlaw at gmail.com> wrote:
>> On 8 October 2015 at 20:28, Wade Smart <wadesmart at gmail.com> wrote:
>>> On Thu, Oct 8, 2015 at 3:23 AM, Colin Law <clanlaw at gmail.com> wrote:
>>>> On 8 October 2015 at 00:53, Wade Smart <wadesmart at gmail.com> wrote:
>>>>> Im trying to install the purple-facebook plugin.
>>>>>
>>>>> Im running ubuntu 14.04 x64, Pidgin 2.10.9.
>>>>>
>>>>> When trying to install via synaptic it says it will
>>>>> remove hundreds of files. Ive been going through
>>>>> the developers site but I cant figure out the problem.
>>>>>
>>>>> Has anyone else experienced this or have any suggestions?
>>>>
>>>> How are you trying to install it?  What is the name of the package?  I
>>>> cannot find one called purple-facebook.
>>>>
>>>> Colin
>>>>
>>>
>>> Followed these instructions.
>>>
>>> https://jgeboski.github.io/#package-repositories
>>
>> I don't know anything about that particular software, but the table
>> specifically says xubuntu.  Are you using xubuntu?  Also it doesn't
>> say whether it is 64 or 32 bit, though I don't know whether that
>> matters.
>>
>> Colin
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
> xUbuntu is used for all ubuntu installs.
> Its what Im running on all my computers.
>
> I think its the 64 thing.
>
> Wade
> --
> Registered Linux User: #480675
> Registered Linux Machine: #408606
> Linux since June 2005

The one thing I was doing differently was I was
attempting to install via synaptic and not the
terminal. Going back to my first machine, that
is what I did. It installed fine after that.


--
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005



More information about the ubuntu-users mailing list