Updates for wrong OS

Wade Smart wadesmart at gmail.com
Thu Nov 12 15:17:49 UTC 2015


On Thu, Nov 12, 2015 at 9:08 AM, Colin Law <clanlaw at gmail.com> wrote:
> On 12 November 2015 at 14:46, Wade Smart <wadesmart at gmail.com> wrote:
>> ...
>> wadesmart at wadesmart:~$ sudo apt-get dist-upgrade
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Calculating upgrade... Done
>> The following packages were automatically installed and are no longer required:
>>   linux-lts-utopic-tools-3.16.0-43 linux-tools-3.13.0-57
>>   linux-tools-3.13.0-57-generic linux-tools-3.16.0-43-generic
>> Use 'apt-get autoremove' to remove them.
>> The following packages will be upgraded:
>>   gir1.2-nautilus-3.0 libnautilus-extension1a nautilus nautilus-data
>> 4 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>> Need to get 593 kB of archives.
>> After this operation, 0 B of additional disk space will be used.
>> Do you want to continue? [Y/n]
>
> I thought you said you got an error from that.  It all looks ok.  What
> happens if you say yes?
>
> Colin

No. What I said was, when Software Updater comes up it shows an error:
https://goo.gl/photos/mvDtWMBLA6MHVYoT9



More information about the ubuntu-users mailing list