Updates for wrong OS

Wade Smart wadesmart at gmail.com
Thu Nov 12 13:26:09 UTC 2015


I downloaded Ubuntu-MATE 15.10 to install on a older laptop last week.
Yesterday on my Ubuntu 14.04 machine the updater came up and said it
had 268mb of updates. That is quite a lot. I clicked ok and it started to
download. Now it says I have this error:

CD/DVD "Ubuntu-MATE 15.10' is required. Please insert the above cd/dvd
into the drive.

I looked at the source list and I do not see a entry for this so Im not sure
how this is happening.
--
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005



More information about the ubuntu-users mailing list